Cisco Warns ASA Software is Vulnerable to IKE Bug

Cisco Warns ASA Software is Vulnerable to IKE Bug

Organisations are being warned to patch their Cisco Adaptive Security Appliance (ASA) products immediately after it was found they are vulnerable to a remote code execution bug.

Cisco have released software updates to address this vulnerability and have instructed customers not to wait, but to follow the advisory available at this link. read more